Replay Analysis Delayed
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted over 3 years ago. Sep 23, 2015 - 21:03 UTC
Identified
Valve has been having some server difficulties this morning and it has caused replays to be unavailable. TrueSight analysis for your matches will be delayed until the servers are stable again. We're monitoring the situation
Posted over 3 years ago. Sep 23, 2015 - 17:44 UTC