Replays Unavailable
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted 10 months ago. May 18, 2018 - 17:08 UTC
Monitoring
Valve has fixed the issue and we're now parsing a backlog of replays from the past 12 hours.
Posted 10 months ago. May 18, 2018 - 16:13 UTC
Identified
We are unable to parse new replays due to an issue receiving Dota 2 match data. This requires a fix from Valve and we have no ETA, but are monitoring the situation.
Posted 10 months ago. May 18, 2018 - 01:18 UTC
This incident affected: TrueSight Analysis and Steam API.