Prolonged Dota 2 API Downtime
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted about 3 years ago. Jul 28, 2016 - 17:37 UTC
Investigating
The Dota 2 API has been offline for more than 4 hours, making data from new matches unavailable to Dotabuff. We're monitoring the situation.
Posted about 3 years ago. Jul 28, 2016 - 14:28 UTC