Delayed Match Results
Incident Report for Dotabuff
Resolved
Match results are now arriving normally, this issue is resolved. We'll continue to monitor for related issues or regressions.
Posted almost 5 years ago. Dec 07, 2014 - 03:54 UTC
Update
The Steam API endpoint in question has become available again. We're making changes to ensure a smooth transition. Match results may be delayed for a short amount of time. We'll post another update soon.
Posted almost 5 years ago. Dec 07, 2014 - 03:38 UTC
Monitoring
The Steam API endpoint that we use to gather matches has been down for a number of days. We're using another method to gather data and are getting all of your matches, but it's not as efficient. This means there will be a longer delay between when your match ends and when it appears on Dotabuff.com.

Until service to this API endpoint is restored, your match results may take a few extra minutes to appear on Dotabuff. We're monitoring the situation and are continually optimizing to reduce this delay. TrueSight, Hero Rankings and other features on Dotabuff are unaffected.
Posted almost 5 years ago. Dec 06, 2014 - 22:13 UTC