TrueSight analysis delayed
Incident Report for Dotabuff
Resolved
The service outage has been resolved and we are actively monitoring for regressions.

TrueSight analysis for new matches that you play should be immediately available as you would normally expect.

We are currently processing a very large backlog of matches from the past 3 days. Analysis of those matches will be delayed.
Posted over 4 years ago. May 09, 2015 - 15:00 UTC
Monitoring
We have resolved the underlying issue and are now processing a backlog of replays and are monitoring the situation. We will provide an update with an estimate on when TrueSight analysis should be available for your matches when an ETA has been established.
Posted over 4 years ago. May 09, 2015 - 13:54 UTC
Update
We are still working to restore service and are preparing to re-process all replays from the past few days in tandem with new replays. This will work to make sure that your older games are accurately analyzed and your new matches are available as possible. Thank you for your continued patience and understanding during this extended incident.
Posted over 4 years ago. May 08, 2015 - 16:29 UTC
Update
Work continues to restore TrueSight analysis service for new matches. We anticipate a delay in processing new replays once service is restored. We apologize for the delay and thank you for your patience.
Posted over 4 years ago. May 07, 2015 - 03:37 UTC
Update
Work continues to resolve this issue; thank you for your patience.
Posted over 4 years ago. May 06, 2015 - 16:58 UTC
Update
We're continuing work to resolve this issue and will provide another update when an ETA has been established.
Posted over 4 years ago. May 06, 2015 - 10:52 UTC
Identified
We have identified an issue where our replay analysis is failing for some replays. As a result of this, you may experience delayed TrueSight analysis for recent matches. We are actively working on a fix.
Posted over 4 years ago. May 06, 2015 - 04:42 UTC