Dota 2 API Downtime
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 16, 2016 - 18:05 UTC
Update
The API endpoint in question is now available again, we are switching our services back over to it and expect to resume normal operations within the next 30 minutes.
Posted over 2 years ago. Aug 16, 2016 - 01:00 UTC
Update
The primary Dota 2 API endpoint used to gather new match data has now been down for well over a week. We're continuing to monitor the situation and continually improve our ability to quickly gather data from new matches.

All matches should be arriving within 1 hour, if you continue to experience issues please contact Dotabuff support via email or twitter.
Posted over 2 years ago. Aug 11, 2016 - 15:53 UTC
Update
The Dota 2 API continues to have issues with the primary endpoint used to gather new match data. At this time the API endpoint in question has been unavailable for 44 hours. We are continuing our effort to work around the issue but many matches will not appear on Dotabuff until the underlying issue is fixed by Valve.
Posted over 2 years ago. Aug 02, 2016 - 14:04 UTC
Monitoring
The Dota 2 API endpoint used to gather most match data has been inaccessible for more than 12 hours. We're monitoring the situation and are working to process as many matches as possible via alternate means until it returns.
Posted over 2 years ago. Aug 01, 2016 - 07:10 UTC