TrueSight Unavailable: Recent Patch Changes
Incident Report for Dotabuff
Resolved
The backlog of matches caused by the earlier issue has cleared and we expect no further issues. Thank you for your patience.
Posted about 4 years ago. Oct 10, 2015 - 07:57 UTC
Monitoring
We've deployed a fix and TrueSight matches are now being analyzed. There's a significant backlog of matches that we're working through - we expect it to clear within an hour or two.
Posted about 4 years ago. Oct 10, 2015 - 05:33 UTC
Identified
We've identified the underlying issue and are preparing to release a fix.
Posted about 4 years ago. Oct 10, 2015 - 04:59 UTC
Investigating
We're investigating reports that TrueSight analysis is unavailable due to a major change in the replay format in the recent patch.
Posted about 4 years ago. Oct 10, 2015 - 00:26 UTC