Dota 2 Replays Unavailable
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted about 3 years ago. Jun 03, 2016 - 10:21 UTC
Identified
There appears to be a new issue where the replay files for most Dota 2 matches are unavailable, preventing us from analyzing those matches with TrueSight. We're waiting on a fix from Valve and will process a backlog of all matches when available.
Posted about 3 years ago. Jun 03, 2016 - 03:27 UTC