Reborn Client Update
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted over 3 years ago. Sep 09, 2015 - 21:01 UTC
Monitoring
Today Valve has fully migrated all players to the Reborn game client. We're closely monitoring all systems for any anomalies. All features are currently available, including TrueSight replay analysis for Source 2 matches.
Posted over 3 years ago. Sep 09, 2015 - 20:59 UTC