Replays unavailable on US-East and US-West
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted about 4 years ago. Feb 23, 2015 - 15:58 UTC
Monitoring
Over the past 12 hours we've noticed a sharp increase in the number of replays that are not available for matches played on US-East and US-West. TrueSight match analysis will be unavailable for these matches until the replays for these matches become available. We're monitoring the situation and will post updates as they become available.
Posted about 4 years ago. Feb 23, 2015 - 04:11 UTC