Dota 2 API Outage
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted about 3 years ago. Jun 03, 2016 - 02:45 UTC
Update
Some Dota 2 API endpoints continue to be largely unavailable, which is effecting our ability to get skill bracket data for most matches. Additionally, players who have recently toggled their Expose Match History setting may have difficulty refreshing their match history. We're doing our best to mitigate these issues but are ultimately dependent upon Valve for a fix.
Posted about 3 years ago. May 27, 2016 - 18:31 UTC
Monitoring
The error rate of the API has reduced enough to allow a normal volume of matches. We're monitoring to ensure match data arrives on schedule as expected.
Posted about 3 years ago. May 27, 2016 - 02:29 UTC
Identified
The Dota 2 API, which is the source of much of the data that Dotabuff gathers, has been having issues for quite a few hours. This is causing new games to not appear on Dotabuff. We've notified Valve of the issue and are working to mitigate. Your matches will show up, just later than usual. Sorry for the inconvenience!
Posted about 3 years ago. May 26, 2016 - 18:27 UTC