TrueSight analysis delayed
Incident Report for Dotabuff
Resolved
TrueSight match analysis is now working normally. Some matches played immediately after the New Bloom patch was deployed may have inaccurate buyback times. Those matches are being reprocessed and should be fixed within a few hours.
Posted about 4 years ago. Feb 13, 2015 - 01:05 UTC
Identified
TrueSight match analysis is delayed for new matches due to changes with the New Bloom patch. We'll post another update with an ETA for resolution shortly.
Posted about 4 years ago. Feb 13, 2015 - 00:12 UTC