TrueSight analysis delayed
Incident Report for Dotabuff
Resolved
All TrueSight-enabled matches are parsing as expected.
Posted about 4 years ago. Apr 22, 2015 - 02:42 UTC
Monitoring
TrueSight match analysis is delayed due to prior Valve API unavailability. You may experience longer than usual queue times for recently finished matches. We expect this to be resolved within the next two hours.
Posted about 4 years ago. Apr 22, 2015 - 01:18 UTC