Rating Buddy Unavailable
Incident Report for Dotabuff
Resolved
We've released an update to address this issue. The change may involve making changes to your Dota 2 profile, please read http://www.dotabuff.com/blog/2015-10-17-changes-to-rating-buddy for more information.
Posted over 3 years ago. Oct 17, 2015 - 20:16 UTC
Investigating
The most recent Dota 2 patch (Oct 16, 2015) included changes that cause Rating Buddy to be unable to update player MMR. We're investigating alternatives to restore service.
Posted over 3 years ago. Oct 17, 2015 - 17:10 UTC