TrueSight: Match Replays Unavailable
Incident Report for Dotabuff
Resolved
We can successfully access and parse match replays again. TrueSight-enabled matches over the last three hours during this downtime should be parsed within the next hour. We are still monitoring the situation but consider the issue to be resolved.
Posted almost 4 years ago. May 13, 2015 - 00:58 UTC
Identified
The Dota 2 game client is experiencing issues preventing TrueSight from downloading match replays. We expect match replays to be parsed once the game client is fully responsive again.
Posted almost 4 years ago. May 12, 2015 - 20:50 UTC