Replays unavailable on US East
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted about 4 years ago. Jun 24, 2015 - 15:46 UTC
Update
Replays for matches played on US East are still largely unavailable, we are continually monitoring the situation.
Posted about 4 years ago. Jun 12, 2015 - 18:49 UTC
Monitoring
Replays for a significant number of matches played on US East servers are currently not appearing for download as expected due to what appears to be a misconfigured server at Valve. This will prevent these matches from being replay parsed until the replay files are made available. While this is out of our control, we are actively monitoring and will post updates here.
Posted about 4 years ago. Jun 12, 2015 - 13:40 UTC