TrueSight Analysis Issue
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted almost 5 years ago. Dec 19, 2014 - 21:57 UTC
Update
TrueSight analysis may be delayed for some matches as we process a backlog of patch 6.83 replays. We're continuing to speed up this process, and many replays will be processed as normal. Sorry for the inconvenience, stay tuned for updates!
Posted almost 5 years ago. Dec 18, 2014 - 22:00 UTC
Identified
We've identified an issue where matches played between 2014-12-18 00:00:00 UTC and 2014-12-18 14:30:00 UTC may have some missing TrueSight data. We believe we have resolved the underlying issue and are working to re-process all matches from that time period. In the mean time, processing of some new matches may be delayed.
Posted almost 5 years ago. Dec 18, 2014 - 18:35 UTC