TrueSight: Replay Availability for SEA
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted about 4 years ago. Feb 03, 2015 - 05:20 UTC
Identified
We've identified an issue with availability of replays for the SEA region. TrueSight analysis for matches played on SEA may be delayed or unavailable until the replay servers are fixed by Valve. We're monitoring and will provide updates for any developments.
Posted about 4 years ago. Feb 01, 2015 - 17:03 UTC