Replays Unavailable for TrueSight Analysis
Incident Report for Dotabuff
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 12, 2017 - 20:55 UTC
Update
We are again seeing large-scale issues of not being made available after matches in many regions, including SE Asia and Europe West. We're continuing to monitor the situation and wait for a fix from Valve.
Posted about 3 years ago. Sep 20, 2016 - 16:25 UTC
Monitoring
There appears to have been a loss of Valve replays on the 18th of September for around 24 hours. Matches played during that day do not have a replay available on Valve servers. We will continue to monitor the situation and update this page if we detect replays appearing from that period. Matches played since the 19th of September should be parsed and we do not anticipate more issues for now.

If you are unsure about whether a match of yours should have been parsed, please email us via support@dotabuff.com with your player ID and match ID.
Posted about 3 years ago. Sep 20, 2016 - 08:40 UTC
Identified
We've observed a significant decrease in Dota 2 replay availability for recently played matches, which is preventing those matches from being analyzed with TrueSight. We're continuing to monitor the situation and will provide updates when available.
Posted about 3 years ago. Sep 16, 2016 - 21:57 UTC